lunes, 24 de septiembre de 2012

Apple da la patada definitiva a iPhone e iPod Touch antiguos



Si eres desarrollador te habrás percatado que la última versión de XCode (4.5) ya no permite por un lado compilar para plataformas armv6 y por otro no permite generar Apps con una versión de iOS menor a la 4.3 ¿Esto que significa? Que los iPhone 3G e inferiores, e iPod Touch 1G y 2G si se quieren generar Apps compatibles con el nuevo iPhone 5.... dejarán de serlo para estos modelos de iPhone e iPod Touch. Nada muy grave teniendo en cuenta que son dispositivos con más de 4 años en el mercado.

No hay comentarios:

Publicar un comentario en la entrada